Security Patch SUPEE-8788 failing at downloader/Maged/View.php (M1 v1.5.1.0) [duplicate]

Security Patch SUPEE-8788 failing at downloader/Maged/View.php (M1 v1.5.1.0) [duplicate]

On magento v1.5.1.0 patch Supee 8788 fails at downloader/Maged/View.php

I downloaded a fresh install of Magento v1.5.1.0, copied the downloader file over and retried but still fails with the same ...